/ Zope / Apsis / Pound Mailing List / Archive / 2003 / 2003-12 / Still can't make Current

[ << ] [ >> ]

[ SSL Passphrase from files patch / Todd Freeman ... ] [ wget/lynx not working with pound / Seán Gabriel ... ]

Still can't make Current
"Joel Johnston" <j.johnston(at)FinancialAid.com>
2003-12-31 23:45:53 [ FULL ]
I used ports on FreeBSD to install pound the first time I used it and
its been awhile, so I don't exactly remember what configuration options
I used at the time.  I'm using the ports deinstall function and trying
to compile the Current version outside of the ports system.  I'm using
the -with-ssl=wherever option but no matter what path I give the
configure option, when I go to make the file I get an error that it must
be configured with Openssl Thread Support.  This being Freebsd (and
therefore not supporting multiple threads,) leaves me wondering what the
heck to do.   Please advise as you can 
 
Thank you
 
 
Joel Johnston - Network Engineer / Web Developer 
402 W. Broadway, Suite 770 
San Diego, CA 92101 
Phone: 888-868-1391 Ext.8024
E-mail: j.johnston(at)financialaid.com 
CONFIDENTIALITY NOTICE: This communication and any accompanying
document(s) are privileged and confidential and are intended for the
sole use of the addressee(s). If you have received this transmission in
error, you are advised that any disclosure, copying, distribution, or
the taking of any action in reliance upon it is strictly prohibited.
Moreover, any such inadvertent disclosure shall not compromise or waive
the FinancialAid.com-client privilege as to this communication or
otherwise. If you have received this communication in error, please
immediately delete it and contact us at privacy(at)financialaid.com or by
telephone at 619-400-8000. Thank you. FinancialAid.com LLC

MailBoxer