/ Zope / Apsis / Pound Mailing List / Archive / 2006 / 2006-08 / Still Can't Configure Openssl!

[ << ] [ >> ]

[ Problem w/ Openssl / beno <zope(at)2012.vi> ] [ Still Can't Configure Openssl! / beno ... ]

Still Can't Configure Openssl!
beno <zope(at)2012.vi>
2006-08-04 21:39:09 [ FULL ]
Thank you Falk Brockerhoff.

The problem, however, is still not solved. I ran config-make-make test 
with this:
./config --prefix=/usr/local --openssldir=/usr/local/openssl 
enable-threads enable-shared
which is I believe what Falk meant to say. However, these are the 
defaults and a straight
./config
should work according to the INSTALL in the port. But the version still 
comes up the old one when it should show the new:
server167# openssl version
OpenSSL 0.9.7d 17 Mar 2004
server167# pwd
/usr/ports/www/openssl-0.9.8b
So...

How do I turn off the old version and turn on the new which should 
support threading so I can use Pound??
TIA,
beno

MailBoxer